Feriado Nacional (quinta-feira, 20/06/2019) - atendimento normal.
Aproveite!!! Tarifa Especial (R$ 2,50) - BoletoBancario.com/Juno clique aqui

Os produtos/serviços, módulos de pagamento e demais produtos que comercializamos são compatíveis com a última versão do WHMCS v7. Caso tenha alguma dúvida consulte nosso suporte técnico.

WHMCS 5.1.2 ou superior

Se porventura você executar o procedimento abaixo e não funcionar clique aqui.

Caso seu WHMCS 5.1.2 ou versão superior apresente a mensagem Licença Não Informada

Edite o arquivo configuration.php ( localizado na raiz do seu WHMCS ) e localize os dados da(s) licença(s) cadastrada(s), exemplo linha 10

configuration.php

Caso não encontre os dado(s) da(s) licença(s) visite a pasta /includes/hooks/ e edite o arquivo licencas.php, vide exemplo abaixo:

licencas.php

Você poderá realizar a alteração no configuration.php ou licencas.php 

Abaixo da licença insira a linha $GLOBALS['X'] ="Y"; 

Editar configuration.php

E faça a seguinte substituição, em você irá inserir o nome da licença sem o e em o número da licença, exemplo:

Passo 2 - Substituir

Exemplo final ( Se preferir remova a linha $licenca_pagseguro="" e deixe apenas a linha nova. )

Exemplo Final

Problema resolvido, acesse o módulo/addon e a mensagem irá desaparecer.

Esse problema ocorreu devido a alterações de segurança no WHMCS que não permite buscar dados do arquivo configuration.php, infelizmente não tinha como prever essa alteração pois o sistema funcionava há mais de 3 anos permitindo a busca automática.

Esse procedimento não se aplica para Tradução Admin Total, AutoLogin ou Módulos de Boleto Bancário (Itaú, Santander e etc... )

Caso não consiga fazer esse procedimento basta informar os dados ( IP, usuário e senha de FTP + URL admin, WHMCS, usuário e senha ) para nosso suporte através do link http://suporte.edvan.com.br/

  • 10 Usuários acharam útil
Esta resposta lhe foi útil?

Artigos Relacionados

Transação inválida PagSeguro

Ao efetuar um pagamento através do PagSeguro com LightBox ativo meu cliente recebe uma mensagem...

Qual versão do PHP

No tutorial abaixo você vai encontrar a versão PHP + Ioncube loader

Falha na Verificação Remota

Ao acessar um módulo de pagamento, Addon ou qualquer produto/serviço da EDVAN.COM.BR recebo a...

Transação inválida. Sempre inicie transações a partir de sites confiáveis

Ao efetuar um pagamento através do módulo PagSeguro API surge o erro:“Transação inválida. Sempre...

Erro dbconnect.php (WHMCS v6)

Para o WHMCS v7 ignore as informações deste artigo!Se você utiliza o WHMCS v6 e ao acessar um...